AirZip Accelerator Plug-in for Internet Explorer Plug-in Version 2.2.0.0

Please note that the plug-in requires a 32-bit version of Internet Explorer.  It does not work with 64-bit Internet Explorer, Firefox, Opera, Mozilla or Safari. For 64-bit Windows users, a 32-bit version of Internet Explorer is either included with or available for your version of Windows.

When you see the AirZip logo below, your installation was successful. The installation should take less than a minute on a 56k modem. If you experience installation problems, please contact us by email at: .


Note: If your browser Security Warning dialog box appears like the one below, you will need to click Yes to install the Plug-In.